profile
corium
0
Like
articles : 2
visites since opening : 3914
corium > blog
    tags :
    0
    Like
    Who likes this ?
    posted the 01/01/2020 at 04:22 PM by corium
    comments (35)
    lastboss posted the 01/01/2020 at 04:25 PM
    Change le câble hdmi de la switch il est nul

    Ou alors essaie de changer de port hdmi et remets sur l’ancien port après
    corium posted the 01/01/2020 at 04:27 PM
    Lastboss j'ai essayé tous les ports hdmi mais rien n'y fait!
    lastboss posted the 01/01/2020 at 04:29 PM
    Change ton câble
    corium posted the 01/01/2020 at 04:30 PM
    Lastboss j'ai aussi essayé avec un autre cable mais ça change rien
    zekura posted the 01/01/2020 at 04:32 PM
    zxspextrum t'as essayé de brancher les télés sur une autre prise ? J'avais ce probléme une fois avec ma télé et ma ps4
    lastboss posted the 01/01/2020 at 04:33 PM
    paramètres > sortie tv > allumage tv/console synchronisé. Tu testeS avec OUi ou avec NON
    famimax posted the 01/01/2020 at 04:34 PM
    Ca peut paraitre con, mais t'as pas oublié de brancher la base qu'en t'as mit la console ailleurs (ça met déjà arrivé et j'ai mit 10mn à comprendre... oui oui je suis un peu con)
    jenicris posted the 01/01/2020 at 04:34 PM
    zxspextrum va dans les paramètres TV de ta Switch et regarde si les deux premières options sont en auto.
    jenicris posted the 01/01/2020 at 04:35 PM
    et regarde le mode allumage TV/console synchro en oui/non.
    corium posted the 01/01/2020 at 04:35 PM
    Lastboss J'ai vérifié les paramètres de la console,essayé la synchro et la lg s'allume mais pas d'image
    lastboss posted the 01/01/2020 at 04:36 PM
    Essaie ça alors:

    Débranche le câble hdmi du dock et l’alimentation du dock
    Ensuite
    Essaie de brancher les cables dans cet ordre là.
    1. brancher le cable d'alimentation à une prise électrique et ensuite au dock de la switch.
    2.brancher le cable hdmi à la télé et ensuite au dock.
    corium posted the 01/01/2020 at 04:37 PM
    Tous les paramètres sont ok et tous les branchements ok aussi,c'est bizzarre
    derno posted the 01/01/2020 at 04:38 PM
    est ce que la switch charge quand elle est dans son dock? le problème viens peut êtres de l'alimentation.
    corium posted the 01/01/2020 at 04:40 PM
    Oui ça charge,j'ai pensé aux normes hdmi qui peuvent peut-être poser problème
    jenicris posted the 01/01/2020 at 04:40 PM
    zxspextrum tu as combien de port HDMI sur tes TV ?
    corium posted the 01/01/2020 at 04:41 PM
    2
    famimax posted the 01/01/2020 at 04:42 PM
    zxspextrum Et c'est les mêmes cable d'alim que t'as dans les différentes pieces ? Parce qu'il y avait des problèmes sur des câbles et transfo USB non officiel qui ne marchaient que pour recharger en mode portable
    jenicris posted the 01/01/2020 at 04:43 PM
    zxspextrum tu as regardé si tu étais sur le bon port (HDMI1/HDMI2) avec la commande ? des fois il en faut peu.
    corium posted the 01/01/2020 at 04:43 PM
    Oui c'est les cables Nintendo
    jenicris posted the 01/01/2020 at 04:44 PM
    Essaye sur les deux port HDMI au pire.
    fdestroyer posted the 01/01/2020 at 04:44 PM
    Je pense aussi a l'alim directement là. On a vite fait de penser que n'importe quel USBC fait l'affaire, c'est faux.

    Tu as une alim officiel sur chacun de tes docs? J'ai 4 docs chez moi, des télés de toute âge, jamais eu un cas pareil...
    corium posted the 01/01/2020 at 04:46 PM
    Oui oui j'ai bien vérifié,tout essayé,c'est la même console/dock/cable qui est utilisé
    lastboss posted the 01/01/2020 at 04:48 PM
    T’as essayé ce que je t’ai dit ?
    Respecte l’ordre de connexion ?
    corium posted the 01/01/2020 at 04:50 PM
    Lastboss je vais tenter
    lastboss posted the 01/01/2020 at 04:50 PM
    Ok teste et si ça marche pas j’ai une autre manipulation car ça peut venir de ta tv lg.
    patulacci posted the 01/01/2020 at 04:51 PM
    zxspextrum Essaie la solution de lastboss, j'ai déjà eu ce problème et ça l'avait résolu.
    kidicarus posted the 01/01/2020 at 05:45 PM
    As tu regardé sur le site de Nintendo?
    suikoden posted the 01/02/2020 at 01:33 AM
    Verifie que les port HDMI sont pas parametre pour la HDR. J'avais un soucis similaire avec ma PS4 non pro dont l'image apparaissait pas sur mes port HDMI ou la fonction HDR n'était pas activee (ou l'inverse je sais plus) une fois permute c'était bon.

    Enfin c'est valable si ce sont ses tele 4k/hdr

    T'as pas un autre dock sous la main sinon ?
    sanj posted the 01/02/2020 at 02:12 AM
    C'est sans doute pas le câble, n'écoute pas les gens qui t'orientent vers ça.

    Par contre je n'ai pas d'idée, je n'ai jamais rencontré un problème de ce genre.
    nyseko posted the 01/02/2020 at 08:41 AM
    Si ton câble fonctionne sur une TV, il n'y a pas de raison que le câble provoque un problème sur une autre TV.

    C'est plutôt très probablement un problème de réglage sur la TV, donc essaye avec un autre périphérique HDMI (pour être sûr déjà que ton port (et ton câble par la même occasion) fonctionne correctement, si c'est le cas, remet la Nintendo Switch et essaye les différents paramétrage du port HDMI.
    kidicarus posted the 01/02/2020 at 09:54 AM
    zxspextrum alors tu as réglé ton problème?

    Pour voir si c'est ta tv, socle et câble voire console:

    1 tente avec un ensemble qui a la machine.

    2 retente sur la tv sur laquelle ça fonctionnait.

    3 tente avec un socle et un câble qu'on t'a prêté mais avec ta console.

    4 tente avec ta console chez ton collègue, puis avec ton câble sur son socle etc.

    Après je pense à une mauvaise configuration de la tv ou de la console.
    bisba posted the 01/02/2020 at 10:43 AM
    Ya aucune raison que ça soit un problème de réglage télé, j ai utilisé la mienne sur 8 télé différente, j ai jamais eu aucun réglage à faire, si se n'est choisir hdmi manuellement.

    Je pencherais sur le transfo qui aurai lâché, vois pour tester un autre transfo d'origine seulement chez un amis.

    Fait comme kidicarus ta conseillé c' est la seul manière de pouvoir déterminer ton problème et remonte les infos
    corium posted the 01/03/2020 at 11:48 AM
    Bon eh bien cela ne marche toujours pas malgré trente six mille manip,à mon avis la lg déconne!
    Merci pour l'aide et belle année à tous